Hola, recién soy nuevo en este foro, no puedo instalar php 5.2 en mi servidor, uso apache 2.2.4 alguien más tiene este error? Alguien sabe como solucionarlo? Uso Ubuntu 16.04.
If you want to use php 52 web server need to install nginx or apache 2.4
And please speak english
Hi, please speak english next time so that we can understand you. PHP 5.2 version is not supported by the current panel.
Hello, thank you very much for the answer, when selecting Apache2.4 it tells me that PHP 5.2 is not compatible, could you tell me how I can go back to the old version of my aaPanel?
iJoseCC Why u want use 5.2? This version have too many exploit. Check it yourself;
Hello, I test a project in a VPS and I have an old version of MySQL with which it is compatible with PHP 5.2, if I installed a later version 5.3 or 5.6 it shows me an error, with PHP 5.2 I don't have that problem.
Sorry I was wrong, the panel is currently apache2.2 and nginx support php52